<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://scupdate.org/xmlrpc.php" />
<title>Lady Builders take a bite from the Bulldogs &#8211; Update SC</title>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Update SC &raquo; Feed" href="http://scupdate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Update SC &raquo; Comments Feed" href="http://scupdate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Update SC &raquo; Lady Builders take a bite from the Bulldogs Comments Feed" href="http://scupdate.org/2017/11/30/lady-builders-take-a-bite-from-the-bulldogs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scupdate.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag_style-css'  href='http://scupdate.org/wp-content/themes/colormag/style.css?ver=4.7.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='colormag-fontawesome-css'  href='http://scupdate.org/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://scupdate.org/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='http://scupdate.org/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.12.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='http://scupdate.org/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.12.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='http://scupdate.org/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.12.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='http://scupdate.org/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.12.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//scupdate.org/wp-content/cache/wpfc-minified/5b82805705b939db995124f3e9de1b04/1492526364index.css" media="all"/>
<script src='//scupdate.org/wp-content/cache/wpfc-minified/f4e99f39e33350b9511742018bfba9cb/1511987428index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://scupdate.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://scupdate.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.8'></script> -->
<!--[if lte IE 8]>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7.8'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://scupdate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scupdate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scupdate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Moundbuilder men ride 10 game win streak' href='http://scupdate.org/2017/11/30/moundbuilder-men-ride-10-game-win-streak/' />
<link rel='next' title='Cook shares savory hobby' href='http://scupdate.org/2017/11/30/cook-shares-savory-hobby/' />
<meta name="generator" content="WordPress 4.7.8" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel="canonical" href="http://scupdate.org/2017/11/30/lady-builders-take-a-bite-from-the-bulldogs/" />
<link rel='shortlink' href='http://scupdate.org/?p=29632' />
<link rel="alternate" type="application/json+oembed" href="http://scupdate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscupdate.org%2F2017%2F11%2F30%2Flady-builders-take-a-bite-from-the-bulldogs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scupdate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscupdate.org%2F2017%2F11%2F30%2Flady-builders-take-a-bite-from-the-bulldogs%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://scupdate.org/feed/podcast" />
<!-- Update SC Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#570060}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#570060}.fa.search-top:hover{background-color:#570060}#site-navigation{border-top:4px solid #570060}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#570060}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#570060}.promo-button-area a:hover{border:2px solid #570060;background-color:#570060}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#570060}.pagination a span:hover{color:#570060;border-color:#570060}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#570060}.comments-area .comment-author-link span{background-color:#570060}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#570060}#secondary .widget-title{border-bottom:2px solid #570060}#secondary .widget-title span{background-color:#570060}.footer-widgets-area .widget-title{border-bottom:2px solid #570060}.footer-widgets-area .widget-title span{background-color:#570060}.footer-widgets-area a:hover{color:#570060}.advertisement_above_footer .widget-title{border-bottom:2px solid #570060}.advertisement_above_footer .widget-title span{background-color:#570060}a#scroll-up i{color:#570060}.page-header .page-title{border-bottom:2px solid #570060}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#570060}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#570060}.entry-meta .post-format i{background-color:#570060}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#570060}.more-link,.no-post-thumbnail{background-color:#570060}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#570060}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#570060}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#570060}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#570060}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#570060}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#570060}.widget_featured_posts .article-content .entry-title a:hover{color:#570060}.widget_featured_posts .widget-title{border-bottom:2px solid #570060}.widget_featured_posts .widget-title span{background-color:#570060}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#570060}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#390042}}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #969696; }
</style>
<link rel="icon" href="http://scupdate.org/wp-content/uploads/2016/02/cropped-UPBanner-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://scupdate.org/wp-content/uploads/2016/02/cropped-UPBanner-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://scupdate.org/wp-content/uploads/2016/02/cropped-UPBanner-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://scupdate.org/wp-content/uploads/2016/02/cropped-UPBanner-1-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-29632 single-format-standard custom-background wp-custom-logo no-sidebar wide">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Thursday, November 30, 2017   </div>
<div class="breaking-news">
<strong class="breaking-news-latest">Latest:</strong>
<ul class="newsticker">
<li>
<a href="http://scupdate.org/2017/11/30/wednesday-night-jam-stirs-a-following-in-deets-library/" title="Wednesday night jam stirs a following in Deets library">Wednesday night jam stirs a following in Deets library</a>
</li>
<li>
<a href="http://scupdate.org/2017/11/30/cook-shares-savory-hobby/" title="Cook shares savory hobby">Cook shares savory hobby</a>
</li>
<li>
<a href="http://scupdate.org/2017/11/30/lady-builders-take-a-bite-from-the-bulldogs/" title="Lady Builders take a bite from the Bulldogs">Lady Builders take a bite from the Bulldogs</a>
</li>
<li>
<a href="http://scupdate.org/2017/11/30/moundbuilder-men-ride-10-game-win-streak/" title="Moundbuilder men ride 10 game win streak">Moundbuilder men ride 10 game win streak</a>
</li>
<li>
<a href="http://scupdate.org/2017/11/30/butler-rocks-stir-bustle/" title="Butler rocks Stir &#038;Bustle">Butler rocks Stir &#038;Bustle</a>
</li>
</ul>
</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/updatesc/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/updatesc" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/updatesc/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/updatescnews" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
</div><!-- .social-links -->
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://scupdate.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="346" height="75" src="http://scupdate.org/wp-content/uploads/2017/04/logo23-2.png" class="custom-logo" alt="" itemprop="logo" /></a>							</div><!-- #header-logo-image -->
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="http://scupdate.org/" title="Update SC" rel="home">Update SC</a>
</h3>
<!-- #site-description -->
</div><!-- #header-text -->
</div><!-- #header-left-section -->
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="categories-3" class="widget widget_categories clearfix"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="3">Campus News</option>
<option class="level-1" value="470">&nbsp;&nbsp;&nbsp;Announcements</option>
<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;News</option>
<option class="level-0" value="4">Features</option>
<option class="level-1" value="500">&nbsp;&nbsp;&nbsp;Profiles</option>
<option class="level-0" value="502">Multimedia</option>
<option class="level-1" value="558">&nbsp;&nbsp;&nbsp;Podcasts</option>
<option class="level-1" value="520">&nbsp;&nbsp;&nbsp;Slideshows</option>
<option class="level-1" value="519">&nbsp;&nbsp;&nbsp;Videos</option>
<option class="level-0" value="5">Opinion</option>
<option class="level-1" value="463">&nbsp;&nbsp;&nbsp;Editorials</option>
<option class="level-1" value="501">&nbsp;&nbsp;&nbsp;Letter to the Editor</option>
<option class="level-1" value="462">&nbsp;&nbsp;&nbsp;Personal Columns</option>
<option class="level-1" value="464">&nbsp;&nbsp;&nbsp;Reviews</option>
<option class="level-0" value="1">Other</option>
<option class="level-0" value="6">Sports</option>
<option class="level-1" value="510">&nbsp;&nbsp;&nbsp;Basketball</option>
<option class="level-1" value="511">&nbsp;&nbsp;&nbsp;Cross Country</option>
<option class="level-1" value="512">&nbsp;&nbsp;&nbsp;Football</option>
<option class="level-1" value="513">&nbsp;&nbsp;&nbsp;Golf</option>
<option class="level-1" value="514">&nbsp;&nbsp;&nbsp;Soccer</option>
<option class="level-1" value="515">&nbsp;&nbsp;&nbsp;Softball</option>
<option class="level-1" value="516">&nbsp;&nbsp;&nbsp;Tennis</option>
<option class="level-1" value="517">&nbsp;&nbsp;&nbsp;Track &amp; Field</option>
<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Volleyball</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
location.href = "http://scupdate.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside>						</div>
</div><!-- #header-right-section -->
</div><!-- #header-text-nav-wrap -->
</div><!-- .inner-wrap -->
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="http://scupdate.org/" title="Update SC"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu"><ul><li class="page_item page-item-2"><a href="http://scupdate.org/about/">About</a></li><li class="page_item page-item-8044"><a href="http://scupdate.org/collegian-archives/">Collegian Issues</a></li><li class="page_item page-item-510"><a href="http://scupdate.org/staff/">Staff</a></li><li class="page_item page-item-1513"><a href="http://scupdate.org/contact-us/">Contact Us</a></li></ul></div>                                                <i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="http://scupdate.org/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form><!-- .searchform -->                  </div>
</div>
</nav>
</div><!-- #header-text-nav-container -->
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-29632" class="post-29632 post type-post status-publish format-standard has-post-thumbnail hentry category-builder-basketball category-builder-baseball">
<div class="featured-image">
<a href="http://scupdate.org/wp-content/uploads/2017/11/IMG_3568.jpg" class="image-popup"><img width="800" height="445" src="http://scupdate.org/wp-content/uploads/2017/11/IMG_3568.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://scupdate.org/wp-content/uploads/2017/11/IMG_3568.jpg 800w, http://scupdate.org/wp-content/uploads/2017/11/IMG_3568-150x84.jpg 150w, http://scupdate.org/wp-content/uploads/2017/11/IMG_3568-430x240.jpg 430w, http://scupdate.org/wp-content/uploads/2017/11/IMG_3568-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="http://scupdate.org/category/builder-baseball/builder-basketball/"  rel="category tag">Basketball</a>&nbsp;<a href="http://scupdate.org/category/builder-baseball/"  rel="category tag">Sports</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Lady Builders take a bite from the Bulldogs   		</h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://scupdate.org/2017/11/30/lady-builders-take-a-bite-from-the-bulldogs/" title="10:01 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-30T10:01:15+00:00">November 30, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://scupdate.org/author/christopher-campbell/" title="Christopher Campbell">Christopher Campbell</a></span></span>
<span class="comments"><a href="http://scupdate.org/2017/11/30/lady-builders-take-a-bite-from-the-bulldogs/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
</div>
<div class="entry-content clearfix">
<p>Pictured above: Makala Canada, sophomore guard, looks to score driving the lane for the Lady Builders. (Tessa Castor/ Staff Reporter)</p>
<p>By Chris Campbell</p>
<p>Staff reporter</p>
<p>The Southwestern women’s basketball program fell in a bleak state after falling to McPherson College 59-43 Wednesday night at the Sport Center.</p>
<p>On an evening where the Lady Builders struggled to maintain ball security, the Bulldogs answered with 20 forced turnovers with 11 steals converting those into 17 points.</p>
<p>Jazmyne Laskey, sophomore guard, led the Lady Builders scoring effort with 12 points, along with four assists and five boards in a matchup fruitful with opportunities.</p>
<p>A strong third quarter performance propelled the Bulldogs to a comfortable finish, outscoring the Builders 17-4 in the process.</p>
<p>The Lady Builders (2-8, 1-3 KCAC), now look to turn their fortunes around in a home contest with York College, Saturday at 1 p.m.</p>
<p>Chris Campbell is a junior majoring in communication. You may email him at christopher.campbell@sckans.edu</p>
</div>
</div>
</article>
</div><!-- #content -->
<ul class="default-wp-page clearfix">
<li class="previous"><a href="http://scupdate.org/2017/11/30/moundbuilder-men-ride-10-game-win-streak/" rel="prev"><span class="meta-nav">&larr;</span> Moundbuilder men ride 10 game win streak</a></li>
<li class="next"><a href="http://scupdate.org/2017/11/30/cook-shares-savory-hobby/" rel="next">Cook shares savory hobby <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/30/lady-builders-take-a-bite-from-the-bulldogs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://scupdate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29632' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ac0a887ad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>			</form>
</div><!-- #respond -->
</div><!-- #comments -->
</div><!-- #primary -->

</div><!-- .inner-wrap -->
</div><!-- #main -->
<footer id="colophon" class="clearfix">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/updatesc/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/updatesc" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/updatesc/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/updatescnews" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
</div><!-- .social-links -->
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright &copy; 2017 <a href="http://scupdate.org/" title="Update SC" ><span>Update SC</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div><!-- #page -->
<script>
jQuery(document).ready(function () {
jQuery.post('http://scupdate.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
var F = new Function ( response );
return( F() );
});
});
</script><script type='text/javascript' src='http://scupdate.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://scupdate.org/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/navigation.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://scupdate.org/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://scupdate.org/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type="text/javascript">
function AI_responsive_widget() {
jQuery('object.StefanoAI-youtube-responsive').each(function () {
jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
var width = jQuery(this).parent().innerWidth();
var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
width = width - pl - pr;
if (maxwidth < width) {
width = maxwidth;
}
jQuery(this).css('width', width + "px");
jQuery(this).css('height', width / (16 / 9) + "px");
jQuery(this).find('iframe').css('width', width + "px");
jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
});
}
if (typeof jQuery !== 'undefined') {
jQuery(document).ready(function () {
var tag = document.createElement('script');
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName('script')[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
AI_responsive_widget();
});
jQuery(window).resize(function () {
AI_responsive_widget();
});
}
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.37847590446472 seconds, on 30-11-17 10:52:57 -->